PassMark Logo
Home » Forum


No announcement yet.

New User - New Linux Installation can't unpack tar.gz

  • Filter
  • Time
  • Show
Clear All
new posts

  • New User - New Linux Installation can't unpack tar.gz

    OK - Maybe I have made a mistake. I ordered the Linux version of Professional Zoom to be placed on a shared server. I would assume that I could unpack the tar.gz files on my Windows 7 machine, then upload to the server. I can't unpack the file. I get from tar.gz to .tar and that's it. I've tried 7-Zip, Jzip, Peazip, Power Archiver, which at least lets me see the files in the tar file, but it won't extract them. I rarely use any of these programs so maybe it's part me. BUT, having spent the past 4 hours trying, I now give up. Where does the license key get plugged into. Is the tar file protected somehow?

  • #2
    Please re-download the file and try again.

    We've come across some strange bugs with 7-Zip, where the tar file could not be extracted on Windows, but works fine when extracted on a Linux machine.

    The updated file should be fixed and will extract on both Windows and Linux now.

    Note however, that it would be much quicker to upload the tar.gz file (7 MB) and extract on the server instead of extracting the files locally and uploading the uncompressed files (23 MB).
    Wrensoft Web Software
    Sydney, Australia
    Zoom Search Engine


    • #3
      Followed your instructions and now 7zip worked. Uploading the files to the server now. Next, reading the manual and running setup. Wasn't sure about unpacking on the server until I discovered Archive Gateway which would do the trip. However, I already unpacked everything and started the upload so I'll try that tool the next time around. Thanks for the support.